Commit be7e53b2 authored by Javier Vegas-Regidor's avatar Javier Vegas-Regidor
Browse files

Fix package versions

parent a978bf57
...@@ -5,9 +5,9 @@ channels: ...@@ -5,9 +5,9 @@ channels:
- conda-forge - conda-forge
dependencies: dependencies:
- python=3.7.4 - python<3.9
- cdo - cdo
- nco - nco
- eccodes - eccodes
- six - six
- iris>=2.4 - iris>=3.0.1
...@@ -21,7 +21,7 @@ REQUIREMENTS = { ...@@ -21,7 +21,7 @@ REQUIREMENTS = {
], ],
"install": [ "install": [
"bscearth.utils", "bscearth.utils",
"cdo>=1.3.4", "cdo==1.5.3",
"cfgrib", "cfgrib",
"dask[array]", "dask[array]",
"diagonals>=0.3.2", "diagonals>=0.3.2",
...@@ -31,7 +31,7 @@ REQUIREMENTS = { ...@@ -31,7 +31,7 @@ REQUIREMENTS = {
"numpy", "numpy",
"psutil", "psutil",
"openpyxl", "openpyxl",
"scitools-iris>=2.4", "scitools-iris>=3.0.1",
"six", "six",
"xxhash", "xxhash",
], ],
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment